无标题文档

纸品厂企业办公管理系统简介

一：前 　述

    随着业务发展,企业在生产管理当中,原有手工记录开单、送货、统计与客户对帐的方式工作繁重，且经常容易出错，顾此失彼，手忙脚乱。为了解决纸品厂生产管理上存在的问题，本着为客户着想，努力解决企业生产需求，适应客户最新生产送货动态变化，通达软件公司组织从事纸品厂行业工作多年工作人员10人，针对性开发了本系统。本系统开发工作师们具有纸品厂行业从业15年以上经验，亲身经历在纸品厂工作过10年，对纸品厂生产管理具有丰富经验。系统操作界面从人性化角度出发，努力实现傻瓜式操作，操作上简单易懂，是软件技术与纸品厂管理经验的结合，解决您企业生产管理问题，能为你企业生产带来信息化管理。

二：系统登录

注：旁边<书本>小按钮可以修改用户密码。

三：系统主窗体

系统流程图


A：基本资料系统，这部份系统主要设置系统参数.

1、部门基本资料设定：

路径：基本资料设定期>部门基本资料

操作方法与功能简介：

（1）、点<新增>按钮，在“部门代号，部门名称，编制人数，部门级别，归属部门，厂部”输入信息然后点<储存>，就可以保存你输入部门信息到系统中

（2）、<修改>按钮就是对当前部门信息记录修改完后，再点保存

（3）、<删除>选中当前记录，可以删除部门记录信息

（4）、<查询>按钮,即是查询当前部门信息记录。

（5）、<列印>就是打印部门所有信息

2、员工基本资料设定

路径：基本资料设定>员工基本档设定

操作方法与功能简介:

（1）、新增:输入"员工代号，员工姓名，部门代号，职称，薪制，员工类别，班别，生产机台，部基金，福利金，劳保，健保，薪资方式，

资金比例，印刷版费率，木模费率，单价权限",然后点<储存>即可。

（2）、修改：选择中当前需要修改记录，输入修改信息，点<储存>即可。

（3）、删除：选中要删除的记录，点<删除>即可。

（4）、列印就是打印当前<员工信息>记录。

3、纸板楞别参数设定

路径：基本资料设定>纸板楞别参数设定

操作方法与功能简介：

（1）、新增：输入“楞别，运输常数，瓦楞数，楞损耗毕率，最低加工费，标准加工费，每栈板堆积数，堆叠高度，每捆基准张数，标准压轮深度，高压线深度，标准平压线深度，栈平压线深圳度，标准双尖压线深，泞双尖压线深度，栈双尖压线深度，奇数加分量，偶数加分量，一片接（TS），二片接（TS），修边”,然后点<储存>即可。

（2）、修改：选择中当前需要修改记录，输入修改信息，点<储存>即可。

（3）、删除：选中要删除的记录，点<删除>即可。

（4）、列印就是打印当前<楞别参数信息>记录

4、卡车基本资料设定

路径：基本资料设定>卡车基本资料设定

操作方法与功能简介：

（1）、 新增：输入“卡车代号，车牌号码，员工代号，货运行，车别，车型，空车重量，标准公里数，运输才数”,然后点<储存>即可。

（2）、修改：选择中当前需要修改记录，输入修改信息，点<储存>即可。

（3）、删除：选中要删除的记录，点<删除>即可。

（4）、列印就是打印当前<卡车信息>记录。

5、原纸宽度设定

路径：基本资料设定系统

操作方法与功能简介：

（1）、 新增：输入“宽度(mm)，宽度(inch)，芯纸采购(mm)，牛皮纸采购(mm),然后点<储存>即可。

（2）、修改：选择中当前需要修改记录，输入修改信息，点<储存>即可。

（3）、删除：选中要删除的记录，点<删除>即可。

（4）、列印就是打印当前<原纸宽度设定信息>记录。

注：<是否自制>，这列如果打勾,表示对应的纸度,在<纸箱销售管理作业>开工单时会调度，如果不打勾，就勿略此纸度。

6、仓库资料设定

路径：基本资料系统>仓库资料设定

操作方法与功能简介：

（1）、 新增：输入“仓库别，仓库名称，备注,然后点<储存>即可。

（2）、修改：选择中当前需要修改记录，输入修改信息，点<储存>即可。

（3）、删除：选中要删除的记录，点<删除>即可。

（4）、列印就是打印当前<仓库资料设定>记录。

7、机台资料设定

路径：基本资料系统>机台资料设定

操作方法与功能简介：

（1）、 新增：输入“机器代码，机器名称，最小纸宽,最大纸宽,最小修边,最大修边,最小纸长,最大纸长,最小压线,最大压线,特殊压线宽,平均车速,压线数,剖数,德料损耗,最大损耗张数,标准产量B楞,标准产量A楞,标准产量AB楞,开机时数,点数金额,保养时数上限,编制人数,换单(分),换模(分),打样订单(分),B楞加工费,A楞加工费,AB楞加工费,加工单位,计件工资,然后点<储存>即可。

（2）、修改：选择中当前需要修改记录，输入修改信息，点<储存>即可。

（3）、删除：选中要删除的记录，点<删除>即可。

（4）、列印就是打印当前<机台资料设定>记录。

注：这个窗体设定，在工单生产工艺中，会使用到机台。

8、纸质配方设定

路径：基本资料系统>纸质配方设定

操作方法与功能简介：

（1）、 新增：输入“纸质，配方，楞别,重量，坑数,然后点<储存>即可。

（2）、修改：选择中当前需要修改记录，输入修改信息，点<储存>即可。

（3）、删除：选中要删除的记录，点<删除>即可。

（4）、列印就是打印当前<纸质配方设定>记录。

注：纸质配方，在<纸箱销售管理系统作业>中用到，只有在这里设定了相关纸质配方，在才可以开立工单生产。


Ｂ、纸箱销售管理系统

1、订单查询

路径：纸箱销售管理系统>纸箱销售作业

操作方法与功能简介：

（1）、 新增：弹出工单开立窗体。

（2）、修改：选择中当前需要修改记录，点<修改>可以对当前工单资料进行编辑，有修改权限才可以编辑，工单有开送货单后，不能修改，如果要修改则必须退出对应送货单

（3）、删除：选中要删除的工单资料，点<删除>即可。

（4）、列印就是打印当前工单。

（5）、生产：查看选中工单，生产记录情况。

（6）、出货：相看选中工单，出货情况。

（7）、F10查询：按此按钮或按功能健F10出销售处理查询窗体。

（8）、[Q]查询：可以对选择条件："客户代码、订单号码，盒式，料号，品名，客户PO，数量，日期区间"进行数据查询显示。

注：印列有'*'表示此工单打印过；工单资料字色变显示蓝色，表示此工单有出货的变蓝色提示；<工单套打>选中这个工单打印是有网格栏，不勾就空白打印；<直接打印>选中打勾表示，不浏览直接打印出来。

2、纸箱销售作业——>工单开立

路径:纸箱销售管理系统>纸箱销售作业

操作方法与功能简介：

（1）、订单编辑：在订单查询->新增，就弹出订单编辑，输入：“客户名称，受订日（下单日期），产品别（系统默认为纸箱）,订单别，预交货日，品名，纸箱尺寸，箱型，受订数量，销售价，纸质，楞别，宽压线，长压线，成品长宽，备料长宽，备料用纸数，生产制造请根据实际情况输入，送货备注是送货有关明细，请根据实际情况输入；”

（2）、订单号码：以B字母开头+年+月+日+0001,按<储存>工单时系统自动生成。

（3）、制别：在开立工单位时，可以按公制或英制输入资料。

（4）、客户订号：就是接订单是，客户下的PO。

（5）、品名：就是我们通常所说的货名或货号。

（6）、箱型：开单时这里要选择正确箱型公式，宽压线、长宽线，成品宽长、是按公式代码然后调用《系统参数设定》基本公式档，进行运算得出来的。

（7）、纸质：这一栏，首先<纸质配方作业>中输入相关纸质；<报价管理系统>中对相应纸质进行报价。

（8）、单重：这一栏，是取<纸质配方>里资料基重，根据公式算了单个纸箱的重量。

3、接订明细报表

路径：纸箱销售系统>接订明细报表

操作方法与功能简介：

（1）、打印[P]：对选择条件“接订日期，客户编号,打印，浏览，Excel”进行数据查询，浏览显示数据。

显示报表图示如下：


C、派车出货管理系统

1、纸箱派车出货作业>送货单查询

路径：派车出货管理系统>纸箱派车出货作业>送货单查询

操作方法与功能简介:

（1）、新增：点按钮新增将转到<送货单开立作业>。

（2）、修改：对选中的送货单进行修改。

（3）、删除：些按钮删除当前选中的送货单。

（4）、查询：弹出查询窗体，可以对"送货单号、客户编号、客户名称、送货地址、车牌号、送货员、送货日期、月结日期"条件进午查询数据。

（5）、列印：打印选中的送货单。

注：第一个主窗体显示送货主记录，第二个窗体显示送货单的明细记录；送货单字体变成绿色，表示此送货已经开立发票，已经开立发票的送货单不能删除，也不能修改；如果已经开立送货单需要修改，即必须退出送货单的发票。

2、纸箱派车出货作业>送货单开立

路径：派车出货管理系统>纸箱派车出货作业>送货单开立

操作方法与功能简介:

（1）、在送货单查询窗体点<新增>弹出送货单开立作业；选取“客户编号、车牌号、送货日期、月结日期”，然后点<新增单笔资料>,明细将会新增一空白行，在第1行第1列输入工单号，即可以带出工单的资料或者选中旁边的白色小按钮，弹出查询窗体，在查询窗体里输入查询条件，然后选中要开立送货单的工单资料，再点选取，即可以把工单资料加入到送货单明细当中。

（2）、工单资料加入到开立送货单明细后，可以对明细工单资料进行相关的更正修改，“送货数、赠送数、士碑、单价、单重”。

（3）、储存：送货单开立资料输入完成后，按<储存>即可以保存。送货单号系统自动生成。生成方式：Sh+年+月+日+"0001开始编号"。

（4）、按钮<列印>即打印送货单；按钮<首条>、<上一笔>、<下一笔>、<未条>可以果看对应送货单数据；<删除单笔资料>此按钮删除送货单明细单笔记录。

3、送货单签回作业

操作方法与功能简介:

（1）、尚未签回：按“卡车号码、出货日期”条件查询出已经送货还没签收的送货单数据。

（2）、确认签回：选中要签回的送货单，按下<确认签回>即签回此送货单。

（3）、订单资料：查看当前工单明细资料。

4、送货单报表

路径：送货管理系统>送货单报表

操作方法与功能简介:

（1）、打印：选择“送货日期、客户编号、打印、浏览、Excel”查询条件，打印送货单报表。

注：客户编号条件输入时，从A0001到Z0001从小到大。

5、送货单签回报表

路径：送货管理系统>送货单签回报表

操作方法与功能简介:

（1）、打印：选择“签回日期”查询条件，打印送货单报表。

（2）、转出Excel：按<签回日期>导出签回的送货单报表数据。

6、签单未收回报表

路径：送货管理系统>签单未收回报表

（1）、浏览：选择“送货日期”可以查看没签回送货单报表数据。

（2）、转出Excel:按送货日期导出数据到Excel。

7、客户欠单报表

路径：送货管理系统>客户欠单报表

（1）、按“送货日期、客户编号，打印，浏览，Excel”打印浏览还没有签回的客户送货单数据。

注：客户编号要小到大，例：A0001至Z0001。


D、报价管理系统

路径：报价管理系统>纸箱纸质报价作业

1、纸箱纸质报价作业

操作方法和功能简介：

（1）、新增：输入“客户编号、生效日期、币别”，然后点击旁边“+”，新增一行输入“纸质、售价”，最后点<保存>即可以保存此客户报价。

（2）、修改：可以对客户报价资料进行修改。

（3）、删除：此按钮删除客户报价单。

（4）、列印：打印客户报价单。

2、特别纸箱报价作业

路径：纸箱报价管理系统>特别纸箱报价作业

操作方法和功能简介：

（1）、输入“客户代码”,点<加入>按钮弹出常用纸箱资料查询窗体，选中要报价纸箱代码资料，然后点<Eneter选取>，即可以加入相应纸箱代码资料。

（2）、删除：就是删除报价资料。

（3）、点击<生效单价>保存：保存纸特纸箱报价作业。

（4）、浏览报表：打印浏览报价报表。

注：加入常用纸箱资料，在单价列可以修改单价，更正后点<保存>。


E、发票管理系统

1、一般发票开立作业

路径：发票管理系统>一般发票开立作业

操作方法和功能简介：

（1）、未开发票：按此按钮弹出<未开发票送货单查询>窗体，按“客户编号，送货日期”查询数据，然后选中要开立发票的送货单，点选取即可加入送货单资料。

（2）、储存发票：按此按钮保存发票，发票号由系统自动生成。

（3）、附加：可以对开立发票附加增加单笔资料。

（4）、订单资料：可以查看工单明细资料。

（5）、打印[P]:可以打印开立了发票，如下图所示：

2、发票主档修改

路径：发票管理系统>发票主档修改

操作方法和功能简介：

（1）、订单资料：可以查看工单明细资料。

（2）、加入送货单：在当前发票加入指定送货单。

（3）、<上一张>、<下一张>：查询当前发票上一张与下一张发票资料。

（4）、删除货单：删除当前发票里送货单资料。

（5）、发票作废：就是当前发票登记为作废，月结不显示。

（6）、列印发票：可以打印当前发票，如下图所示：

（7）、送货单查询发票：此按钮可以按送货单号查询发票号。下图所示：

3、月结单

路径：发票管理系统>月结单

操作方法和功能简介：

（1）、按条件“发票日期、客户名称”打印浏览出月结客户报表数据。如下图所示：


F、系统参数设定

1、用户权限设置

路径：系统参数设定>用户权限设置

操作方法和功能简介：

（1）、登录用户列，当在<基本资料设定>-><员工基本档>输入员工相关信息后，在此显示用户。

（2）、修改：选中要修改权限用户点修改，选取相关的<主模组名称>后，在<子模块>中选需要授权“新增、修改、删除、打印、查询、导出、审核、反审”。

（3）、删除：删除当前选中用户权限。

（4）、重设密码：重新设置选中用户的密码，初始化为四个“0000”。

（5）、复制：将一个用户权限复制到粘贴板。

（6）、粘贴：将粘巾板权限复制给用户。

（7）、储存：权限设置、修改点保存后，才生效。

2、下拉式选项资料设定

路径：系统参数设定>下拉式选项资料设定

操作方法和功能简介：

（1）、系统中各个窗体中下拉式选项，基本资料一般在这里输入；工单开立下拉式控件数据从这里取出。

（2）、<新增>或<修改>资料后，点<储存>即可。

（3）、删除：删除当前记录。

3、原物料上机用墨设定。

路径：系统参数设定>原物料上机用墨设定

操作方法和功能简介：

（1）、这个窗体输入墨色，在纸箱销售作业中工单开立<生产制造>中的<印刷色号>显示。

（2）、新增，修改好数据后，要点储存方生效。

（3）、删除：即删除当前选中记录资料。

4、公式基本资料

路径：系统参数设定>公式基本资料

操作方法和功能简介：

（1）、新增：新增一行按明细表格式，输完资料后<储存>.成品长、成品宽要输，公式要输完整。

（2）、修改：点此按钮后才可以滚动查看当前数据。

（3）、删除：就是删除单笔资料。

（4）、列印:打印当前所有公式资料。

5、公司基本资料

路径：系统参数设定>公司基本资料

操作方法与功能简介:

（1）、新增或修改好当前数据资料后，点储存即可。

此窗体是设置系统公司基本资料。